Firm Build error

Technical Support forum for Capitalism II
Post Reply
Message
Author
greene345
Level 3 user
Posts: 81
Joined: Thu Nov 22, 2012 5:43 pm

Firm Build error

#1 Post by greene345 » Sat Jan 06, 2018 3:45 pm

As part of my land purchase testing, I ran into another bug that needs to be reported. As indicated from that bug report, I purchased all but a small area of land, since I wanted to see how the AI would handle limited land availability. The result is that anywhere from January to August, 1902 (the game began in January 1900), the game would run out of useable space, and would result in the error message indicated in the attachment nospace.png I tried it six different times, with varying degrees of success before that error message would pop. The first time the game triggered an error was Jan 31. Subsequent attempts from the save resulted in March 14, March 26, August 7, August 26, and finally May 3.
nospace.png
nospace.png (1.01 MiB) Viewed 34 times
I've tried (and failed) to attach the save file to this thread, so I've uploaded it to here.

User avatar
David
Site Admin
Posts: 4908
Joined: Sat Jul 03, 2010 1:42 pm

Re: Firm Build error

#2 Post by David » Fri Jan 12, 2018 7:16 am

This bug has been fixed in the post-release patch. You may download it from viewtopic.php?f=10&t=4768

Post Reply